Wo ist das Vorlagen-Bitmap hin?

  • Hallo,
    ich arbeite manchmal auf einem anderen Rechner. Auf beiden mit TurboCAD V14pro. Nun ist es mir schon wieder passiert, dass ich meine Vorlage, die als Bitmap auf einem Layer liegt, nicht mehr sehen kann.
    Hier ein Screenshot:



    Wie kann ich meine Vorlage wieder zur Anzeige bringen? Die wird ja noch irgendwie da sein?
    Alle Layer sind "sichtbar".


    Gruß
    Heiko

  • Moin,


    allgemein zu jeder Software kannst mal versuchen den Layer bearbeiten, alles markieren und Farbe ändern.
    Dann muß er es anzeigen.


    Oder du hast eine Funktion, um Kanten auszublenden aktiviert. Hat auch jedes CAD Programm.


    Cojo

  • Hallo Heiko,


    das Problem kenne ich auch. Wenn Du einen anderen Bildauschnitt benutzt kommt das wieder, oder auch nur Teile davon. In den höheren Versionen von TC werden die Probleme mit Bitmaps immer grösser. Frage mal den Support.


    Gruß
    Werner

  • Hallo Heiko


    Bei meinem TC 10.1 habe ich das gleiche Problem, es liegt daran, dass TurboCAD das eingefügte Bild nicht speichert, sondern nur den Link dazu. Und der ist auf dem andern PC vielleicht anders oder das Bild ist noch gar nicht vorhanden. Deshalb muss nebst der Zeichnung auch die Bilddatei vorhanden sein. Um das Bild wieder sichtbar zu machen, füge ich es noch mal irgendwo ein und setze bei "Eigenschaften" -> "Bild" den Pointer auf das neue Bild, dann stimmt wieder alles und das temporär eingefügte Bild kann wieder gelöscht werden.


    Gruss von Bern
    Daniel

  • Danke, der Beitrag von Daniel geht in die richtige Richtung:


    Unter
    Extras->Rasterbild->Bildmanager


    kann man sehen, welche Bilder geladen und eingebunden sind. Hier werden tatsächlich absolute Pfade verwendet. Ein nachträgliches erneutes Laden aus einem anderen Pfad scheint das Problem zu beheben. Damit werde ich noch weiter herumspielen. Ich hoffe, dass man Bilder vernünftig einbetten kann, so dass sie in der TurboCAD-Datei enthalten sind.


    Gruß
    Heiko