Mein CNC fräst gespiegelt

  • Hallo Freunde,


    seit eine Umstellung X und Y Achse (Früher X und Y verkehrt angeschlossen) spinnt meine CNC Maschine. Die fräst einfach gespiegelt und erkennt die Achsen verkehrt. Arbeitsbereich ist bei mir X 600 Y 415mm eingegeben. So ist auch die Maschine. Aber die Software erkennt X als Y und so. Ich drehe bald durch.


    Bitte um Hilfe


    Grüße
    Yüksel

  • Hallo,


    nach dem erstinstallation der Maschine habe ich die Schrittmotoren an die Steuerung so angeschlossen wie beschrieben war. Also X auf X, Y auf Y usw. Bei der Prüfung mit der Software unter "Manuell Fahren" habe ich festgestellt, wenn ich auf X+ drücke bewegt Y+, bei X- dann Y-.


    Nach langem Suchen hat eine Kollege aus Forum mir gesagt dass ich einfach die X und Y Kabel umstecke. Das habe ich gemacht und es war alles in Ordnung bis auf die Referenzfahrt. Bei jeder Referenzfahrt ist die Maschine über die Endschalter rüber bis zum Anschlag gefahren. Nach viele Einstellungsversuche habe ich dann die X/Y Kabel wieder richtig rum angeschlossen. Referenzfahrt ist jetzt OK, aber dafür fräst die Maschine genau gespiegelt. Komischerweise ist der Arbeitsbereich der Maschine total falsch obwohl ich in den Maschinenmaße die richtig eingegeben habe. Ich stelle zum Beispiel die Fräsrichtung in Uhrzeigersinn aber gefräst wird gegen die Uhrzeigersinn. Fahrtrichtung invertieren oder andere Einstellungen habe ich probiert aber keine Abhilfe! Ich weiß nicht mehr wo ich noch was einstellen könnte?


    Gruß
    Yüksel

  • Dann reagieren die Referenzschalter nicht/falsch, wenn die Achsen stimmern?! Dann ist der Fehler bei den Schaltern und nicht bei der Achsansteuerung zu suchen.



    LG


    Markus

    Ein Westfale im Schwarzwald!

    Das Wort "Vegetarier" kommt aus dem Indianischen und bedeutet: zu blöd zum jagen

  • Hallo Yükseler,
    du must erst einmal die Stepper so anklemmen, das X auch beim manuellen Fahren fährt. Also X+ X fährt ins +.....usw. Wenn es in die falsche Richtung geht, Fahrtrichtung invertieren.
    Dann der Software mitteilen wo deine Referenz-Schalter liegen. Am positivem oder negativem Ende.
    Dann die Funktion der Referenz-Schalter und der Endschalter unter "Signal-Test" prüfen. Gegebenenfalls korrigieren.


    Den Maschinenbereich richtig eingeben !!!! entsprechend der Lage der Referenz-Schalter !!!!!! Handbuch durchlesen!
    Darüber musst du etwas nachdenken :-)


    Der Arbeitsbereich wird unter Umständen mit einer geladenen Datei abgespeichert.
    Also alle Eingaben ohne geladene Fräs-Daten machen und dann das Programm einmal neu starten. Beim Abschalten der Software werden die Eingaben gespeichert.


    Dann sollte alles gehen.

  • HGM ,


    Vielen herzlichen Dank, zumindest mal einer der richtig versucht zu helfen. Ich werde deine Rat befolgen (versuchen). Wenn ich nicht zu recht komme melde ich mich dann nochmal. Über die Einzellheiten bei Einstellungen (Screenshots) kann ich beim nächsten Schreiben mit einhängen.


    Viele Grüße
    Yüksel


  • Vielen herzlichen Dank, zumindest mal einer der richtig versucht zu helfen.


    Meinst du wirklich die anderen haben dich nur verschaukelt?


    Wenn das Problem schon mehrere Wochen besteht, hättest du auch eher damit kommen können.


    Nun geht es wieder nicht schnell genug, und die Antworten passen auch nicht.

  • Hallo Freunde,


    Bitte nicht gleich sauer werden. Ich habe es wirklich nicht so gemeint. Ich bedanke mich herzlichst bei allen die versucht haben mir zu helfen. Mein Problem besteht leider weiterhin. Handbücher hätte ich gelesen wenn der Verkäufer mir etwas brauchbares mitgeliefert hätte. Nach dem Kauf habe ich einige male beim Verkäufer angerufen und um einen Rat gebeten, aber jedesmal hieß es er kennt sich damit nicht aus! Ich bin so stink sauer mit ihm aber ist halt alles zu spät!


    Freundliche Grüße
    Yüksel

  • Ich würde mich an Lewetz wenden und schauen, dass sie die Lizenz auf dich umschreiben damit du auch den Support dafür erhälst.



    Gerade am Telefon ist der Support sehr hilfreich, aber eben nur wenn deine Lizenz auch auf dich registriert wird.


    Ich habe auch die Achsen (absichtlich) vertauscht und Probleme gehabt



    Das hier ins Forum zu posten fand ich zu kompliziert und man konnte mir bei Lewetz helfen.



    Gruß


    Thorsten

  • Also entweder versuchen wir es online pet Teamviewer und Telefon. Stuttgarter Raum ist ja nicht gaaaanz aus der Welt..... wenn gar nix mehr hilft.



    LG


    Markus

    Ein Westfale im Schwarzwald!

    Das Wort "Vegetarier" kommt aus dem Indianischen und bedeutet: zu blöd zum jagen

  • Hallo Yüksel
    Ich glaube das Problem ist die Faslch eingestellte Software .
    Du kannst noch so oft die Kabel an den Motoren und der Steuerung tauschen ,so lang in der Software nicht die Richtigen Daten eingestellt sind wird sich das Problem nicht lösen .
    Zb muss man einstellen wo die Endschalter sind und wohin und mit welcher Achse sie zuerst fahren soll .