Führungswellen

  • Guten Morgen liebe Gemeinde.
    Nach wochenlange hin und her habe ich einen Punkt erreicht wo ich meine Haase CUT2000L fräse einigermaßen im Griff zu bekommen habe. Nachdem ich den Richtige Schmierstoff gefunden habe (Danke Bernd) fahre ich mit den x-Achse atemraubende Tempo. Gleichzeitig habe ich aber festgestellt das die Führungswellen von Y-Achse möglicherweise einen Problem haben. Die Führungswellen sind genauso gefettet wir die von x, gewindestange lässt sich sehr leicht per Hand drehen aber der Schlitten bleibt immer hängen in der Mitte, egal welche Einstellung ich wähle. Habe die Führungswellen gedreht und gegenseitig getauscht, ohne Erfolg. Die x-Achsen sind parallel gegen einander, und auch der Schlitten habe ich so gut ich kann rechtwinklig zwischen die x-Achsen eingestellt. Bringt nichts.


    Hat jemand einen Tipp wie ich ermitteln kann ob die Stangen krumm sind, oder ob es irgendwo anders liegt? Einen 10mm/0.01 mm meßuhr ist vorhanden. Und, wo kann ich eventuell neue Führungswellen beziehen...und welche material sollten die sein? Es gibt ja viele verschiedene Qualitäten und als Laie bin ich ein bisschen überfragt....


    Grüße,


    >m

  • Moin Matthias.
    Ich habe vor eine Woche einen stabilen Tisch mit verstellbare beinen gebaut. Fräse ist darauf und x-Achse mit Wasserwaage auf x-gewindestangen balanciert. Wasserwaage auf Mitte der Platte oder auf x-Gewindestangen zeigt das es auch in der Längsrichtung waagrecht ist.


    Beim drehen von Führungswellen habe ich gemerkt das eine von denen lässt sehr leicht per Hand drehen, der andere erlässt eine leichte teildrehung und klemmt dann. Das ist da wo der y-Schlitten in der Mitte der Achse festgefahren ist. Das könnte deuten das der Stange krumm und hin ist. Ich möchte es natürlich erst messen um zu sehen ob ich es noch mit Hausmittel beseitigen könnte...


    Hilft das weiter?


    >m

  • hast du auch über Kreuz mit der Wasserwaage gemessen und die Y Achse


    wenn das alles Waage ist dann glaube ich eher das Spindel (Gewindestange)oder Mutter ein Schaden hat.
    Fremdkörper im Gewindegang oder so was.


    als kleines Beispiel :
    bei meiner alten Drehbank ist die Zugspindel krumm ist beim drehen mit bloßen Auge zu sehen und der Support fährt trotzdem locker hin und her.

  • Hallo,


    gerade in der Mitte der Führung 'geht' es der Spindel mit Mutter eigentlich immer gut, ausser es ist halt was auf der Spindel drauf / gewindegang vom Festhalten verdrückt oder sonst wie beschädigt.
    In der Mitte sind die Spannkräfte der Los und Festlager der Spindel auf Grund des Hebels und der Elastizität der Spindel so gering dass auch gewisse Unrunde Bereiche locker von der Mutter in 'Form' gedrückt werden.


    Wenn du die Führungswellen leicht entnehmen kannst kannst du deren Rundlauf auf einen geraden Untergrund (z. B Fräsentisch) rollen, dann siehst du sehr schnell ob sie leicht rollt oder nur dahineiert und sich immer gleich in eine bevorzugte Lage bringt.


    Ein Stabiles und gerades Winkeleisen hilft auch beim eventuellen 'Richten' eine Führung. Die Messuhr wird dir wohl nur helfen. wenn du die Welle in einer Drehbank mit Lünette zum vermessen einspannen kannst.


    Wenn die Welle Beschädigt ist ( Kerben drauf oder sonstiges) kann Feilen / Schleifen Polieren helfen oder halt Austausch.
    Wellenstahl oder Silberstahlwellen mit polierter und gehärteter Oberfläche habe ich bisher bei Bedarf über z.B. Mädler bestellt.


    Gruß
    Bernd

    Fräse: Eigenbau

    Drehe: Wabeco mit eigenem Umbau

    Steuerung: ESS, Benezan Breakout Board, Pokeys CNC

    Software: Mach3, Aspire, ViaCad, Inventor, HSM Express, Deskproto

  • Bernd,
    danke dir lebt meine Haase überhaupt noch :P


    Ich hab jetzt einiges zu probieren, ich halte euch auf der laufende!


    Bei mädler gibts 1000 mm Stangen, wie kürz Mann sowas eigentlich....?


    >m

  • Hallo,


    für das gehärtete Zeug nehm ich immer eine Flex (Winkelschleifer mit Trennscheibe).
    Den rest der Führung klebe ich mit etwas Panzerband ab, damit sich die Funken nicht verewigen.


    Gruß
    Bernd

    Fräse: Eigenbau

    Drehe: Wabeco mit eigenem Umbau

    Steuerung: ESS, Benezan Breakout Board, Pokeys CNC

    Software: Mach3, Aspire, ViaCad, Inventor, HSM Express, Deskproto

  • Moin.
    Da meine CUT2000 eine weile teile mit passende Qualität gefräst hat und fing jetzt wieder an zu stottern wollte ich aussuchen woran s liegt. Da ich die kunststoffmuttern bislang nicht entfernen könnte habe ich die führungswellen von y rausgeholt. Jetzt merkte ich das eine von diese Riesen wiederatand leistete, andere kam raus ohne Probleme. Der andere ist vermutlich ein wenig krumm. Keine große Sache neue zu bestellen, kosten ja nicht der Welt.


    Da merkte ich aber etwas ganz seltsames. Nämlich, ich dachte die Gleitlagern bei der y-Schlitten sind aus Bronze, zM sieht es von außen so. Aber, alle haben eine schwarze besichtung das den Bronze nur teilweise bedeckt und teils sprödesten. Mann könnte denken das es muss so sein...oder ist das alte verbrannte Schmierstoff der dann klemmt und eigentlich das Grund für stottern sein kann?


    Jemand einen Idee?


    Schön ist es außen,


    >m

  • Hallo,


    ich vermute die Messing / Rotguss Führungen sind oxidiert und haben sich mit dem Schmierstoff zu einem schwarzen belag verbunden.
    Ich würde probieren diese mit Polierpaste wieder blank zu bekommen und dann mit neuem Schmiermittel einen neuen Versuch machen.


    Viel Erfolg..


    Gruß Bernd

    Fräse: Eigenbau

    Drehe: Wabeco mit eigenem Umbau

    Steuerung: ESS, Benezan Breakout Board, Pokeys CNC

    Software: Mach3, Aspire, ViaCad, Inventor, HSM Express, Deskproto

  • Bernd,
    danke für deine tipp. Ich werde versuchen den belag zu wegpolieren.


    Jetzte wenn der y-achse sowieso ohne Linearführungen probierte ich wie schnell ich den schlitten fahren kann. Wie früher ist 600-800 mm/min kein problem aber bei 1000 fängt es an zu stottern. das heisst das es sind tatsächlich die Muttern die den wiederstand verursachen.


    Bleibt der Frage : wie kriege ich die Muttern raus zum kontrolle und mögliche austausch...? An Haase Techniker habe ich einen Bild gesendet, einen Antwort ausser 'Wir haben bestimmt einen Wwerkzeug dafür' habe ich noch nicht bekommen.


    >m


  • Hallo,


    ohne die Führungen lässt sich eh nur leidlich testen, da auch nur leichtes verkanten der Mutter zum stopp führen kann.
    Bei Trapezgewinde 16x4 oder gar 12x3 sind 1000mm / min ja schon 250 - 333 U/min beim direkt angetriebenem Motor.
    Dass sind halt für Kunstoffmuttern durchaus schon Belastungen und das Drehmoment der Motoren wird da auch schon geringer.
    Als ich noch mit TR Stangen gefahren bin war meist auch bei 1200mm schluss, jedoch mit den 2,5-3Nm Motoren und den Mördler Kunstoff Muttern.
    Ich finde die 600-800mm nicht schlecht wenn sie gut (ohne Schrittverluste) arbeiten und auch angemessen für die Maschine.
    Schneller wirst für die Fräsung selten brauchen und die paar Leehrfahrten die du mit 1500 - 2000 mm/min machen könntest verkürzen nur die wenigsten Jobs merklich.
    Besser langsamer aber dafür sicher als schnell und immer eine Hand am Notaus Schalter.


    Gruß
    Bernd

    Fräse: Eigenbau

    Drehe: Wabeco mit eigenem Umbau

    Steuerung: ESS, Benezan Breakout Board, Pokeys CNC

    Software: Mach3, Aspire, ViaCad, Inventor, HSM Express, Deskproto

  • Nee,
    Ich habe nur eins....


    Also, ich habe den y-Achse auseinander genommen und den Schwarze Belag wegpoliert. Wieder zusammengebaut könnte ich den Schlitten (mit Ballistol geschmiert) sehr schnell von Seite zu Seite bewegen. Keinerlei Reibung vorhanden. Dann habe ich den Gewinde eingedreht. Durch erste kunststoffmutter ging der Stange sehr leicht aber der zweite hat sehr viel wiederstand! Heißt also das etwas stimmt nicht mit den zweite. Dann hätte ich einen Theorie....was wenn der zweite Mutter ein Grad oder so in falsche Phase ist, würde es dann genaue so verhalten?


    Jetzt wenn motor noch nicht eingeschlossen ist versuche ich mit gewinde die Muttern zu lösen....


    >m

  • Hallo,


    bei 2 Muttern wird wohl eine einstellbar sein um das Umkehrspiel zu eliminieren.
    Wenn die dann zu 'eng' stehen kann man die Gewindestange leicht blockieren. Also mal schauen, ob eine Mutter leicht verdreht werden kann und dann so einstellen, dass sie an der seltenst genutzten Stelle im Gewindeverlauf gerade kein Spiel hat aber noch leichtgängig ist. Wenn dann an den häufig benutzten Stellen Umkehrspiel auftritt, würde ich über einen Spindeltausch nachdenken.


    Gruß
    Bernd

    Fräse: Eigenbau

    Drehe: Wabeco mit eigenem Umbau

    Steuerung: ESS, Benezan Breakout Board, Pokeys CNC

    Software: Mach3, Aspire, ViaCad, Inventor, HSM Express, Deskproto

  • ...so ist es: hatte einen Telefonat mit einen Techniker von Haase. Eine Mutter ist fest eingebaut und mit der andere kann Mann den Rückspiel eliminieren. Für y Achse habe ich schon den Spindel leichtgängig gemacht aber trotzdem rüttelt es gewaltig. Bei x Achse sitzen diese muttern so fest ich muss wohl den Spindel entfernen bewor die bewegen....


    Fortsetzung folgt...


    >m

  • Saga geht weiter. Habe die Spindeln rausgeholt und die Führungen auf 0.02 mm genau parallel eingestellt. Y Schlitten fährt super mit nahmascinenöl. Nach Kontrolle und nachschleifen von einige Kerben die Spindeln per Hand zurückgedreht. Der eine Seite bremst deutlich mehr als der andere. Ich werde es noch probieren aber sieht aus ich muss tatsächlich die Müttern und vielleicht auch Spindeln erneuern. Dann liegt es nahe gleich die gg kugelumlaufspindeln zu tauschen. Kosten zwar was aber Mann gönnt ja sich sonnst nie was....

  • So,

    nach eine Weile hatte ich wider Zeit für haasilain. Habe einen 12x3 Trapezgewindeschneider bestellt und die Kunststoffmuttern von x und y Achse behandelt. Raus Kamm jeder Menge Zeug also es ist durchaus möglich das das der Gründe war für stottern. Seit dann fahre ich den x bis 1600 mm/min und den y bis 1200! Unglaublich! Allerdings fängt y schon früher zu Vibrieren Sodas ich jetzt beide 1000 mm/min fahre. Immerhin eine deutliche Verbesserung zum letzte Jahr!


    Jetzt habe ich eine andere Problem aber ich schaue herum für eine Lösung....


    Danke an alle!