• Guten Tag,


    bin ganz neu in der CNC Fräs Welt und brauche mal dringend Hilfe


    Ich habe eine FurMune CNC ( China Fräse) mit Mach3 und die Maschine läuft auch, ebenfalls die Programme werden flüssig abgespielt aaaaaabbberrr wenn die Fräse zu einem anderen Punkt möchte fährt sie runter und geht dann zu dem neuen Punkt, sie sollte aber hoch fahren und dann zu dem Punkt.



    Ich habe schon sehr viel ausprobiert finde aber weder bei Mach3 noch bei CamBam den Fehler.


    Es wäre sehr lieb wenn mir eine Helfen könnte




    Dankeeeeeeeee

  • Hallo
    und willkommen.
    Lade mal den G-Code und die Cambam datei hier hoch dann kann man vielleicht den fehler schon erkennen. Wahrscheinlich ist eine einstellung bei Mach3 oder CamBam einfach nur falsch eingestellt.
    Gruß

  • Guten Morgen,
    die vermutung hatte ich auch schon aber ich finde den Fehler nicht.



    so habe die CamBam und den G-Code ins Forum geladen, bei der CamBam Datei muss die endung noch auf cb geändert werden(ich wusste nicht wie ich das sonst hochladen kann.


    Schon mal Dankeeee

  • Hallo,
    Ich tippe mal das die Z-Achse in MACH 3 falsch eingestellt ist.
    Wenn Du die Z Achse manuell nach unten fährst, in welche "Richtung" gehen dann Deine Koordinaten der Z-Achse?
    Grüsse
    Roy

    [url=http://www.sorotec.de][img]http://www.cnc-area.de/Firma/sorotec/sorotec-logo_300.jpg[/img][/url] BZT-Süddeutschland
  • Nach unten ins Minus ist richtig.
    Tasten sind aber falsch und sollten richtig eingestellt werden.
    Schau mal was Deine Koordinaten machen während des fräsens... Auf die schnelle geschaut ist der G-Code jedenfalls richtig.
    Grüsse
    Roy

    [url=http://www.sorotec.de][img]http://www.cnc-area.de/Firma/sorotec/sorotec-logo_300.jpg[/img][/url] BZT-Süddeutschland
  • Wo kann ich die Tasten umstellen?



    Wo genau soll ich bei dem G Code drauf achten?


    Ich sitze seid 4 Tagen an dieser Maschine und mir geht das tierisch auf den s..., das kann doch eigentlich nicht so schwer sein

  • Da könne Dir andere bessere helfen.
    Ich nutze (und verkaufe) seit vielen Jahren kein MACH 3 mehr.
    Schwer nicht, aber Grundeinstellungen müssen halt erstmal passen.
    Was die Koordinaten anbelangt, schau mal in welche Richtung die Koordinaten gehen wenn die Z-Achse nach unten läuft.

    [url=http://www.sorotec.de][img]http://www.cnc-area.de/Firma/sorotec/sorotec-logo_300.jpg[/img][/url] BZT-Süddeutschland
  • Hallo Kai,


    das Einstellen der Tasten ist recht einfach, :)


    einfach in Mach3 auf : Konfiguration dann System HotKeys auf Z++ klicken nit der Maus und dann deine Pfeiltaste nach oben drücken auf der Tastatur
    bei unten das gleiche...
    damit kannst du die Tasten selber belegen
    Speichern hinterher nicht vergessen


    Gruß Micha

  • vielen Dank für die Hilfe mit den Tasten, die MAschine fährt jetzt auich mit den richtigen Tasten


    Wenn ich hoch drücke gehen die Koordinaten ins Minus und beim runter fahren werden die minus Koordinaten weniger

  • MEEEga geil, ich habe einfach bei MACh 3, die Z achse umgekehrt und jetzt läuft es, vielen Dank für die ganzen Hilfen, versuche jetzt mal meinen ersten Schriftzug, melde mich ob es geklappt hat