Fehler Molding Toolpath

  • Hallo,


    ich habe einen Test mit der neuen Funktion Molding Toolpath in VcarvePro 8.5 gemacht. Nach Fertigstellung der ersten Kontur, fuhr der Fräser leider nicht auf die eingestellte Z-Sicherheitshöhe, sondern einfach durch Werkstück und hob dabei erst die Z-Achse an.
    Um das im GCode besser zu finden, habe ich zwischen den 2 Konturen auf eine andere Werkzeug-Nr.gewechselt, mit identischem Fräser. Hier der Ausschnitt aus dem GCode. Nach Verändern der Sicherheitshöhe und neuer Generierung des GCodes wurde es dann zwar richtig gemacht, aber das hat mich schon Nerven gekostet.


    Gruß Klaus


    N11340 G01 X4.362 Y35.173 Z-4.000
    N11345 G01 X4.077 Y36.433 Z-4.000
    N11350 G01 X3.853 Y37.714 Z-4.000
    N11355 G01 X3.691 Y39.014 Z-4.000
    N11360 G01 X3.593 Y40.329 Z-4.000
    N11365 G01 X3.563 Y41.546 Z-4.000
    N11370 G01 X3.563 Y228.521 Z-4.000



    ( diese Zeile fehlt leider im Code N11371 G00 X3.563 Y228.521 Z4.000 !!!!!)



    (--------------------------------)
    ( Werkzeugwechsel )
    (--------------------------------)
    ( Werkzeug = 3 Ball Nose (6 mm))
    ( Vorige Werkzeugnummer = 2)
    ( Vorschub = 2400 mm/min)
    ( Einstechen = 900 mm/min)
    ( Drehzahl = S24000 U/min)
    (--------------------------------)
    N11420 M05 M09
    N11425 G00 Z20.320
    N11430 T3 M06
    N11435 G43 H3
    N11440 S24000 M03
    N11445 G00 X550.579 Y171.132 Z8.000
    N11450 G00 X550.579 Y171.132 Z4.000
    N11455 G01 X550.579 Y171.132 Z0.000 F900.0
    N11460 G01 X550.579 Y216.790 Z0.000 F2400.0
    N11465 G03 X547.102 Y220.290 I-3.500 J0.000