Triple Beast

  • Hat schon mal jemand bei einer Defekten Triple Beast

    nach geschaut welche Endstufen IC`s für die Schrittmotorsteuerung

    verbaut sind.


    Typ und Bez. wäre Interessant bei meiner Triple Beast ist die Z Achse

    sehr wahrscheinlich abgeraucht.


    Stecker Kabel alles OK hab auch schon die Schrittmotoren geprüft

    austauschen Kabelstrang X Y Z Mororen sind OK.


    Hab zwar schon den Roy eine mail zu kommen lassen, mal schauen

    was Er dazu sagt.


    Wurde damals Direkt bei Benezan gekauft über die Homepage die

    ja nun nicht im Netz ist bzw. für Privat Kunden nicht mehr erreichbar.


    Ich hänge in der Überlegung fest eine Neue vom Roy kaufen oder Reparieren

    lassen, was sind die Gesamtkosten einer Reparatur mit den Portokosten

    von mir zum Roy von da zu Benezan und das ganze Retour inkl. Material

    und Reparatur Zeit plus Märchensteuer.


    Wenn dann eine Achse nach anderen kommt wär das auch Kontraproduktiv.


    Ansonsten komplett neu bauen mit einzelen Endstufen wenn eine hinüber

    ist braucht man nur die eine Tauschen (in dem fall liegt natürlich immer eine auf Reserve da)


    Guter Rat ist Teuer aber all zu lange kann ich auch nicht warten möchte aber auch nichts

    überstürzen ein Teufelskreis.


    Wünsche aber trotz dem alllen Usern hier ein gutes 2018


    Ernst euer Wusl




  • Hallo,


    hatte auch mal ein Beast, von der Fräse meines Nachbarn was komisches Verhalten gezeigt hat, Bene geschickt heile wiederbekommen läuft super.


    Service 1a läuft ohne Beanstandung seitdem, ich denke ist gut 2 Jahre her.


    Ich würde es Direkt hinschicken vorher mail schreiben/anrufen fertig!


    Das lohnt immer, ich finde was besseres wie ein Triple Beast für kleine bis mittlere Fräsen oder Plasmaschneider gibt es nicht!


    MFG Peter

  • Hallo Micha


    PS. noch eine Frage, das mit der 4ten Achse der Triple Beast hab ich schon verstanden das

    WinPC-NC USB 3.0 die 4te Achssteuerung unterstützt hab ich gelesen.


    Aber jetzt kommt meine Frage, müsste da nicht der PP umgeschrieben werden das die Z Achse von der Software

    her .nc Dateien als z Achse fungiert.


    Bin kein Software Profi, ich kann mit der Fräse zwar Arbeiten aber bei PP hört es leider auf.


    mfg Ernst

  • Hallo Ernst,


    eigentlich nichtmußt nichts umschreiben...ich hatte früher mal 2 Beaster gehabt mit einer externen Endstufe--

    das ging total easy, war aber auch Mach3 ..

    da habe ich einfach die Belegung (Pins) in der Software(Mach3) geändert dauert 1 Minute

    sonst mußte ich nichts machen...keine Ahnung wie das bei winpc ist??

    falls du auch die Pins frei vergeben kannst, ist das pille palle


    also du mußt nur bei WINPC bei der Z-Achse die Pins von der 4ten Endstufe eintragen...fertig



    Gruß Micha

  • Guten morgen Ernst,


    bist du sicher? das das nicht geht?

    sind nur 2 pins die man tauschen muß (siehe Foto)

    oder kannst du den Buchstaben ändern? von ZB. A-Achse zu Z-Achse?(siehe Foto letzter Satz)

    ist aus der Anleitung von winpc ncusb


    aber ich habe von der Software leider keinen plan :(



    Gruß Micha

  • Hallo,


    ich habe 2012 mit Win PCNC meinen Plasmaschneider betrieben, man muss das Kabel umlöten ein einfaches ändern der Ports&Pins wie in Mach 3 gibt es nicht.

    Der Service vom B. Lewetz ist unterirdisch ich erinnere mich mit grauen daran.... Fazit nie wieder dieses Programm...zum Glück hat mir das noch jemand für den halben Preis abgenommen....ich habe Heute noch ein schlechtes Gewissen das ich jemanden das verkauft habe.


    MFG Peter

  • Hallo erst mal


    und Dank an denen die evtl. Lösungen vorgeschlagen haben, hier

    mein Rep, Bericht es soll ja auch um Erfahrungswerte

    gehen was so alles schiefgehen kann.


    Hab mir beim Roy eine Triple Beast plus eine Digitale Endstufe a

    ls evtl. Ersatz für die defekte Achse geordert.


    5 Stunden mit der Fräse gebastelt, neue Steuerung eingebaut

    gleicher fehler hab jetzt eine Steuerung für andere Anwendungen.


    Motoren ausgetauscht Kabel ausgetauscht gemessen mit dem Oszi

    nichts, alles wieder zurück gebaut nichts.


    Dann mit meinem Freund als Dritte Hand und noch mal

    alles getestet mit Steuerung usw. dann den Fehler gefunden.


    Messen im Betrieb mit Bedienung der Software ist alleine eine

    Krux.


    Der Fehler lag Im Steuerkabel für den Z Motor, war ein

    Kabelbruch aber nicht

    Komplett weg, für die Spannung hat es noch gereicht aber wenn

    der Motor Strom gezogen hat war Ende im Gelände.


    Das gemeine daran war das es an einer Stelle war wo normal

    keine Mechanische Belastung auftritt.


    Wer geht her und Testet Kabel unter Lastaufnahme, zu mal

    die Kabel 4X 1,5² Flexibel mit Schirmung fette

    Steckverbindungen Speziell von Benezan für die

    Schrittmotoren Hergestellt wurden.


    Kabel gekürzt Stecker neu verlötet und alles war Sonnenschein.


    Die Motorverbindungskabel von Benezan sind für Mechanische

    Belastungen evtl. nicht die Richtige Lösung.


    Steckverbindungen sind Solide werd mal schauen

    was es an anderen Kabeln so auf dem Markt gibt und

    dann austauschen.


    Also Leute kleine Ursache große wirkung.


    Grüße Ernst der Wusl