Sorotec BasicLine 0605 + Edingcnc - Problem mit dem Fräsmotor Kress 1050 FME-1

  • Hallo,

    ich habe gestern meine BasicLine mit Edingcnc-Steuerung in Betrieb genommen und habe jetzt folgendes Problem:

    Ich habe die Kress-Spindel am Steuerungsgehäuse angesteckt und den Schalter an der Spindel dauerhaft eingeschaltet. Wenn ich jetzt eine Referenzfahrt durchführe beginnt nach beendeter Referenzfahrt die Kress-Spindel an zu laufen. Das selbe passiert auch wenn ich die Werkzeuglänge vermesse, beim runterfahren beginnt die Kress-Spindel auch an zu laufen. Beim Start eines Fräsprogrammes läuft die Spindel aber nicht an!!!

    Woran kann das liegen?

    Ich denke mal es ist irgend eine Einstellung in der Edingcnc-Software!

    Da ich bisher nicht mit Edingcnc gearbeitet habe kenne ich mich leider noch nicht so gut aus mit dieser Software.

    Ich hoffe jemand kann mir bei meinem Problem helfen !!!

    Wünsche allen ein schönes Wochenende.


    Gruß Dieter

  • Hallo!


    Wenn die Spindel läuft wenn sie nicht laufen soll und nicht läuft wenn sie laufen soll, dann musst du ja nur den entsprechenden Ausgang invertieren.

    Einfach mal den M-Code für Spindel ein/aus direkt eingeben. Da sieht man ja was falsch läuft.


    Bei der Referenzfahrt wird die Spindel weder ein noch ausgeschaltet. Außer es ist ein entsprechendes Makro erstellt worden.


    Jan

  • Hallo Jan,

    danke für deine Antwort.

    Da ich mich mit Edingcnc noch gar nicht auskenne weis ich aber auch nicht welchen Ausgang ich jetzt invertieren soll.

    Leider bin ich mit dem M-Code eingeben auch überfordert, was und wo soll ich da machen ?


    Dieter

  • Hallo Dieter!


    Wenn Du die Steuerung selbst verdrahtet hast, dann müsstest Du ja wissen, an welchem Anschluss die Spindel hängt. Ich müsste erst die Unterlagen raussuchen.

    Falls Du die Fräse mit Steuerung komplett von Sorotec gekauft hast, dann sollte die ja eigentlich funktionieren.

    Dann würde ich mich direkt an Sorotec wenden. Die sind für guten Service bekannt.


    Direkte Befehle gibst Du im MDI-Fenster ein [F6]

    M03 = Spindel ein

    M05 = Spindel aus


    Der Button oben links erfüllt den gleichen Zweck.


    Jan

  • Hallo,

    mit dem Button oben links kann ich die Spindel durch anklicken ein - oder aus schalten.

    Ich habe die Steuerung selbst aufgebaut und schon einige Probleme damit gehabt weil ich aus dem Maschinenbaubereich komme und kein Elektriker bin.

    Ich denke aber soweit sollte alles stimmen.

  • Hallo,

    Prüfe erstmal wann die Spindel wirklich läuft.

    Oben links hast Du hierfür ja den Button.

    Wenn dieser Grün ist, sollte Spindel laufen. Wenn dieser Grau ist muss sie aus sein.

    ISt es anderstrum, dann gehe in Einstellungen-> zweite Seite. Bei Invert I/O einfach den Haken bei "Werkezug" invertieren und alles ist gut.


    Grüsse

    Roy

    [url=http://www.sorotec.de][img]http://www.cnc-area.de/Firma/sorotec/sorotec-logo_300.jpg[/img][/url] BZT-Süddeutschland
  • Hallo Roy,

    danke für deine ausführliche Hilfe.

    Ich habe den Fehler den du beschreibst schon gefunden und den Haken gesetzt.

    Jetzt läuft alles wie gewünscht und ich bin sehr glücklich mit meiner neuen Fräse.


    Danke nochmal an die Firma SOROTEC für die tolle Unterstützung und Hilfestellung !!!

    So ein Service sucht seines gleichen, ganz dickes LOB !!!!!!!!!!!!!!


    Gruß Dieter