CNC-Area

Letzte Aktivitäten

  • InTex

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Dieter...
    Achsoooooo :)
    Das wäre nix für mich...ich muss da selbst Herr der Lage sein.
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    schön das nun alles läuft.
    Dein Problem mit der Steckdose wirst du so alleine nicht lösen.
    Ich hätte das Angebot von Michael angenommen und ihm die
    Steuerung geschickt.

    Auf der anderen Seite sehe ich nicht wirklich eine Notwendikeit dafür.
    Weil…
  • InTex

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    in der Software muss ja auch das zuständige Makro sein, welches die Steckdose ansteuert.
    Dieses sollte editiert werden in dem man die M8 Funktion gegen den gewollten Button austauscht.
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    ...und zurück aus der Werkstatt
    Habe jetzt mal alles ein wenig Testen können und es läuft soweit alles wie gewohnt!
    Nach einem Telefonat mit Herrn Boenigk kann ich auch wieder die Din Dateien in CncGraf drehen :)
    Die Hilfsbereitschaft von Herrn Boenigk ist…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    EAS benutzt die Steckdose die für die Kühlmittelpumpe gedacht ist
    für eine Kress oder Suhner Spindel. Damit ist die eigentliche Funktion
    ja 100% korrekt. Die haben nur auf eine 2. Steckdose die nicht geschaltet
    werden muss verzichtet.

    Also muss…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    (Zitat von DJ-Bino)

    Hallo Dieter
    Die Woche über noch ein paar Problemchen beseitigt aber noch nicht so richtig zum Fräsen gekommen!
    Geht am Wochenende jetzt aber los!
    Hab noch mal ein Zitat angehängt und wollt eigentlich noch mal nachhaken wenn eas da was…
  • cncvermo

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Hallo Markus,
    Danke dir für die Anwort. Ich muß dazu sagen das ich die Software von Penta Tec ( Penta nc) habe.
    Aber Sie verwenden als Kern Edingcnc.

    Grüße Günter
  • Makrokaba

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Hallo Günter,

    ja, die Doku für das Board ist etwas dürftig... Kann Dir nach 5 Jahren jetzt leider auch keine Antwort mehr darauf geben.
    Wenn Du im Setup aus der Dropdownbox Analog 1 auswählst dann steht in der cnc.ini anschließend im overridesource eine 2.…
  • cncvermo

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Hallo Markus,
    Ich verstehe nicht warum mann den feedOveride auf 3 stellen muss.
    Wenn ich auf Eingang 1 angeschlossen habe.
    Es geht alles aber ich verstehe es einfach nicht. Kannst du bitte mich darüber aufklären.
    Danke
    Gruß Günter
  • cncvermo

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Hallo Markus,
    Danke dir für deine Antwort.
    Gruß Günter
  • Makrokaba

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Servus Günter,

    bei mir sieht sie Sektion so aus:

    [FEEDSPEEDOVERRIDE]
    feedOverideSource = 3
    adaptiveSpindlePowerFeedOv = 0
    analogFeedOvAtMaxVoltage = 0.000
    analogFeedOvAtMinVoltage = 0.000
    analogStopOnHigherTreshold = 0

    speedOverrideSource = 2
    feedHoldInputPortID…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    du hast mehrere Versionen beim NC-EASY / cncGraf und Aspire übersprungen.
    Da kann sich dann doch einiges geändert haben was angepasst werden muss.

    Ich denke aber, dass der Aufwand jetzt nicht allzu groß war denn am Ende
    läuft es ja jetzt.

    Das…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    ...so wieder zurück :)
    So wie es aussieht läuft es jetzt! Puh
    Wirklich schwere Geburt! Werde ich nächste Woche aber weiter ausprobieren und mich dazu noch mal melden wie es läuft!

    Ich verstehe nur nicht das es alles so kompliziert ist müsste bei solch einem…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Ok Vielen Dank wird gleich getestet! :)
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Ich glaube fast die neue Version ist .......
    ich habe dir hier noch mal den PP angepasst.
    Schau mal ob der das macht was du möchtest.

    Was für eine schwere Geburt. ! :D :D :D
    Aber auch diese Kind bekommen wir auf die Welt. !

    NC-Easy(V5)_AWW_
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    (Zitat von DJ-Bino)

    Ok Danke! War aber bei der alten Software /Steuerung NCEasy 2,78 nicht so da ging es mit nur einem Button!?
    Aber wenn ich es weiß und der PP sie einschaltet kann ich da auch mit leben! :thumbup:
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    ...und wieder zurück aus der Werkstatt :)
    Jetzt mal von Anfang an!
    Also ich habe das ganze System gewechselt erstmal neuer Rechner mit W7 po drauf dann die Steuerung auf smc5d-p32 mit einer Zusatzkarte Dac int 10V und die Endstufen sind von DM556…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    benutzt du Windows10 ? und hast vielleicht ein update gemacht ?
    Ich glaube du fährst das ganze über USB kann das sein?

    Ich weiß, dass einige Probleme nach Updates haben die Ihre Steuerung
    über USB betreiben.

    Das ganze ist nicht wirklich…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Ich habe nochmal in meine alten Unterlagen nachgesehen und weiß
    jetzt warum du M8 und M3 in einem Satz schreiben musst. Das hat
    mit NC-Easy oder cncGraf nichts zu tun. EAS benutzt die Steckdose
    die eigentlich für die Kühlmittelpumpe…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Liegt nicht am PP ist jetzt plötzlich auch beim Alten PP
    Kein Einstellungen geändert und die Maschine fährt langsam und ist am ruckeln!
    PUH :(
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo
    Gerade zurück aus der Werkstatt
    Erste Fräsversuche mit dem (PP Neu) Maschine läuft viel zu langsam und ruckelt!? :(
    Dann das gleiche mit alten PP und wieder alles normal!?
    Was könnte das denn jetzt sein?
    Hätte ich gewusst das es so kompliziert ist die…
  • cncvermo

    Hat eine Antwort im Thema Bedienpanel für Eding-CNC verfasst.
    Beitrag
    Hallo Markus ,
    Kann du mir bitte sagen wie ich bei der cnc.ini einstellen muß das die Potis den Vorschub, Spindeldrehzahl
    die Software ausführt. Allso Vorschub geht schon bei mir.
    Ich habe einen icnc600 Controller und habe dort 2 Podi´s angeschlossen. J9…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Danke für die Rückmeldung. Ich hatte schon fast an mich gezweifelt ^^
    Ich denke auch, das irgend etwas nicht ganz richtig ist. Denn normal
    ist das nicht.

    Hauptsache der PP funktioniert so und du kannst die ganzen neuen Funktionen
    von Aspire V11…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Dieter
    Ja der letzte PP funktioniert wie gewohnt ( Spindel geht an) :)
    Sonst habe ich heute nichts mehr ausprobiert geht morgen dann weiter!
    Das mit diesen zwei Befehlen ist merkwürdig war aber in dem alten PP dann ja auch schon so!
    Ich habe Herrn…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Ich habe es gefunden. Im PP vom Post #69 ist es nun eingebunden.

    Du musst bei der cncGraf Version V7 wirklich M3 und M8 in einem Satz schreiben ||
    Was Michael sich dabei denkt ist mir nicht wirklich klar.

    M8 steht für Kühlmittelpumpe…
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    In welchem Satz ??

    Es ist Merkwürdig das du ein M8 brauchst. Das steht normal für Kühlmittel aus.
    Ich habe das jetzt mal mit in den PP geschrieben damit sollte der nun laufen.

    Bitte wieder den alten löschen und den neuen einbinden.

  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hab gerade in dem Editor im dem 2ten Satz M8 dazu geschrieben und siehe da die Spindel läuft an!?
    Was hat es auf sich ?
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Mit dem Alten PP Spindel an!?
    Vielleicht doch irgendwas mit der Steuerung!?
    Im Programm CNCGraf hab ich auch solch eine Merkwürdigkeit wenn ich die Spindel einschalten will in manuell Steuern muss ich zwei Button anklicken Pumpe und Spindel erst dann geht…
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Zurück aus der Werkstatt!
    Ohne Erfolg :(
    Alles gelöscht und dann den neuen PP rauf Spindel aus! :(
    Auf dem ersten Foto ist beim zweiten Satz auch noch eine Zahl dran M3 und M8 liegt es da dran?
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Ich hänge dir mal Bilder an damit du sehen kannst wie das ganze Aussehen
    muss und was dann in der NC-Datei steht.


  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Test
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Ja du benutzt nicht den von mir gesendeten PP

    Bitte den Ordner leeren My_Post
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hat es was mit dem 2ten Satz zu tun?
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    So noch ein Versuch ^^

    Bitte die alten PP's aus dem Ordner
    C:\ProgramData\Vectric\Aspire\V11.0\My_PostP löschen
    Damit du auch bestimmt den neuen benutzt. !!
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    du hast aber jetzt auch den neuen PP benutzt oder ??
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    ich habe die gleichen Parameter benutzt
    ich teste noch mal was warte eben
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    auch bei dem alten pp ??
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Leider immer noch kein Erfolg Spindel steht still! :(
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Ja Ok geh gleich in die Werkstatt 8)
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Du benutzt meinen alten PP ;)
    ich glaube den Fehler gefunden zu haben.

    Bitte noch mal testen und berichten.
    Alte PP's erst alle löschen.
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Das müsste er sein!
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    poste mal bitte deinen alten v2 pp damit ich das vergleichen und anpassen kann.
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Mit Spindel meine ich aber nur die 230V Steckdose an der Steuerung mit einer Suhner dran keine Hochfrequenz Spindel
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Komme gerade aus der Werkstatt
    Leider wird bei dem PP die Spindel nicht gestartet!?
    Beim "alten " geht sie an!
    Kann es auch sein das irgendwas mit CncGraf nicht stimmt?
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Dieter
    Das ging ja fix!
    Werde ihn umgehend testen!
    Erstmal vielen Dank für die Bemühungen melde mich dann sobald ich ihn ausprobiert habe!
    Danke Gruß Jürgen :)
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Hier ist der aktuelle PostProzessor für cncGraf V7 und NC-Easy V5
    Alle Neuerungen von Aspire11 sind mit eingebaut.

    Bitte wie immer vorsichtig einfahren und testen.
    Den PP bitte in den Ordner kopieren.
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    (Zitat von DJ-Bino)

    Das wäre ja Prima und würde mich sehr freuen! Selber habe ich leider überhaupt keine Ahnung davon! :(
    Gruß Jürgen
  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    (Zitat von DJ-Bino)

    Ok das wusste ich nicht! Weiß auch gar nicht wo ich ihn her habe! ..benutze ich schon seit Jahren.
    Hatte nur gedacht das ich mit Aspire 11 auch einen neuen benötige da ich von 3,5 einen Sprung zu 11 gemacht habe!
    Gruß Jürgen
  • DJ-Bino

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    Hallo Jürgen,

    Nein dieser PP ist eigentlich von mir.
    Vectric hat aber den von Frank Fietz
    immer noch dabei. Und einen uralten ;(

    Wenn du willst überarbeite ich dir meinen Originalen für die
    neue Aspire 11 Version. Der Alte V2 nutzt nicht alle neue Funktionen.

  • Holztechnik

    Hat eine Antwort im Thema Welchen Post Processor hab ich verfasst.
    Beitrag
    (Zitat von DJ-Bino)

    Ist aber ja eigentlich nicht von Aspire!?

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Welchen Post Processor hab ich 87

      • the Navigator
    2. Antworten
      87
      Zugriffe
      8,2k
      87
    3. InTex