Handrad aus China

  • Hallo Wilfried, hallo Ingolf,


    bitte entschuldigt meine verspätete Rückmeldung. Ich bin einfach noch nicht dazugekommen euch zu antworten.


    Ich habe kein Corona, mir geht es gut. Aber trotzdem Danke der Nachfrage Wilfried.


    Ich gebe eigentlich immer ein Feedback, egal ob etwas geklappt hat oder nicht. Aber wie gesagt, ich habe es zeitlich einfach noch nicht geschafft.

    Nun hat er wohl keine Lust mehr?

    Doch Ingolf, ich habe noch Lust. Sehr sogar :thumbup:

    oder es läuft alles zur Zufriedenheit.

    Nein Wilfried, läuft es noch nicht :thumbdown:


    Ich hoffe Ihr seid mir deswegen jetzt nicht sauer oder irgendwie verärgert.


    Ihr investiert ja auch viel Zeit und viel Arbeit in dieses Thema und mir bei meinen Problemen zu helfen und dafür bin ich euch wirklich sehr dankbar.


    Das schätze ich wirklich sehr.


    Ich bin wirklich sehr froh das ich eure Unterstützung bekomme.


    Bitte nehmt es mir nicht übel, das ist wirklich nicht meine Art.


    Schönen Gruß

    Christian

  • Hallo Wilfried,

    Warum hast du das nicht gemacht? In dieser Datei sind alle deine Einstellungen enthalten, die du entweder schon selbst konfiguriert hast oder vom Hersteller der Maschine vorgegeben sind.

    Ich weiß nicht wie ich dir da weiterhelfen kann, wenn nicht das probierst was dir empfohlen wird. Hast du kein Installationshandbuch für deine Maschine?

    Ich habe in der alten Mach3 keine Einstellungen selbst konfiguriert. Ich denke aber der Hersteller hat auch nichts konfiguriert oder Werte vorgegeben.

    Nein ich habe kein Installationshandbuch von der Maschine.

  • Gleich zu Anfang hast du geschrieben, dass du mit der Maschine schon unter Mach3 gearbeitet hast. Ergo hast du eine funktionierende Konfiguration vom Hersteller oder die Maschine selbst konfiguriert..

    Berichte doch mal über den aktuellen Stand mit der neuen Softwareversion. Was hast du bis jetzt gemacht?

    Vorher bemühe mal eine Suchmaschine und suche mal nach deiner Maschine. Da gibt es bestimmt jede Menge an Handbüchern. Dann gib uns den Link zu dem Handbuch oder hänge es als PDF an deinen Post.


    Wenn du dann nicht weiter kommst, dann melde dich wieder.

  • Hallo Wilfried,


    vielen Dank für deine Nachricht.


    Ja, ich habe schon mit der Maschine und Mach3 gearbeitet. Ich habe schon etwas damit gefräst.

    Deine Version ist uralt. Ich weiß nicht, ob man sich das heute noch antun sollte mit einer so alten Version zu experimentieren. Schau mal hier die Anzahl der Mach3-Versionen der letzten Jahre. Deine Version ist ca. von 2008. Probiere mal mit deiner Lizenz eine neue Version aus. Ansonsten gibt es bestimmt gebrauchte Lizenzen günstig zu kaufen.

    Du hast selbst geschrieben das meine Mach3 Version uralt und von 2008 ist. Darum habe ich die Mach3 desinstalliert und mir die aktuellste Mach3 Version von Artsoft heruntergeladen.


    Bitte verzweifele nicht mit mir Wilfried, wir kriegen das schon hin. Auch wenn ich länger brauche.


    Schönen Gruß Christian

  • Ich habe die Maschine am 16.12.2021 über Amazon bestellt.


    Die Maschine ist eine Chinafräse CNC6040.


    Die Maschine hat 1000,-€ gekostet.


    Es war eine CD dabei mit der Software Mach3.


    Hier am Foto sieht man es.


    Im Ordner MACH320211228 ist die Installationsdatei.exe von Mach3 drinnen und im anderen Ordner USB6040 ist die Lizenzdatei und noch weitere Dateien drinnen.


    Dann habe ich Mach3 installiert und anschließend habe ich die 5 Dateien USB6040 ( Mach1Lic.dat ) in den Installationsorder reinkopiert.



    So habe ich es damals gemacht Wilfried.


    Und dann ist Mach3 gelaufen und ich konnte mit der Maschinen arbeiten und fräsen.


    Schönen Gruß

    Christian

  • So, dann installiere mal die neue Mach3-Version in ein neues Unterverzeichnis, z.B. "Mach3".

    Zu Beginn kommt eine Abfrage bzgl. des Parallelporttreibers. Den Haken nimm raus.

    Danach kopiere die Dateien "Mach1lic.dat" und Mach3Mill.xml aus deiner alten Installation oder CD direkt in das Verzeichnis "Mach3".

    In deinem "Plugins"-Ordner der alten Installation müßte ein USB-Treiber sein (irgendetwas mit ***usb**.dll. Diese Datei kopierst du in deine neue Installation unter "plugins".


    Wenn Du das gemacht hast. Dann sollte die Maschine erst einmal grundsätzlich laufen.

    Dann melde dich wieder.

    Gruß

  • Guten Morgen Wilfried,


    ich habe mir gestern Abend noch die aktuellste Mach3-Version R3.043 von der Artsoft Homepage heruntergeladen.


    Heute Abend nach der Arbeit werde ich die neue Version auf meinen Rechner installieren.


    Wir machen jetzt alles Schritt für Schritt. Und ich mache genau das was du mir sagst :)


    Wir bekommen das schon hin. Vielen Dank schon mal im voraus.


    Wünsche dir einen schönen Tag und guten Wochenstart.


    Gruß Christian aus Regensburg

  • Hallo Wilfried,


    ich beginne jetzt mit der Installation von der neuen Mach3 Version R3.043.062



    Das ist meine Download Datei von der Artsoft Homepage. Ich installiere jetzt diese Mach3 Datei.



    Mach3-Version R3.043.062



    Unterverzeichnis C:\Mach3



    Abfrage Parallel Port Treiber. Den Haken habe ich rausgetan.



    Installation Mach3 3.043.062 erfolgreich abgeschlossen.



    Jetzt habe ich diese 4 Symbole auf dem Desktop.


    Dann wäre jetzt der 1. Schritt mit der Installation von Mach3 abgeschlossen.


    Passt das soweit, habe ich alles richtig gemacht ?


    Bin ich am richtigen Weg Wilfried ?


    Ich freue mich von dir zu hören.


    Gruß Christian.

  • Soweit alles gut. Demo steht noch da, da deine mach1lic.dat nicht im richtigen Verzeichnis kopiert ist oder die mach1lic.dat nicht "passt".

    Mit der Demo kannst du aber 500 Datensätze abarbeiten.

    Als nächsten Schritt also die mach1lic.dat und die Mach3Mill.xml in das Verzeichnis "Mach3" kopieren und den USB-Treiber unter "plugins" nicht vergessen. Danach Mach3 neu starten und schaue dir mal unter "Konfiguration--> Port&Pins" die verschiedenen Reiter an und vergleiche diese mit deiner alten Installation.


    Jetzt sollte sich die Maschine schon einmal bewegen. Beim Testen schön die Hand in der Nähe des Not-Aus haben.


    Gruß

  • Hallo Wilfried,


    alles klar, freut mich erstmals :) vielen Dank für die Rückmeldung :thumbup:


    Ich werde heute Abend mit dem 2. Schritt weitermachen :thumbup:


    Nochmals vielen Dank das du mich hierbei so professionell unterstützt und mir hilfst :thumbup: :thumbup: :thumbup: :thumbup: :thumbup:


    Schönen Gruß Christian

  • Hallo Wilfried,

    Danach kopiere die Dateien "Mach1lic.dat" und Mach3Mill.xml aus deiner alten Installation oder CD direkt in das Verzeichnis "Mach3".

    Ich habe die alte Installation nicht mehr. Ich habe doch die alte Mach3 Version gelöscht.

    Ich kann die Dateien "Mach1lic.dat" und Mach3Mill.xml von der mitgelieferten CD von den Chinesen in das neue Installationsverzeichnis Mach3 kopieren.


    Diese Datei "MACH320211228" habe ich von den Chinesen bekommen mit der Maschine CNC6040.

    Die Datei war auf der mitgelieferten CD drauf.



    In dieser Datei sind 2 Ordner

    1. Order mach3软件

    2. Ordner USB6040



    Im 1. Ordner mach3软件 ist Installationsdatei Mach3 VersionR3.041.exe drinnen.

    Das ist aber die uralte Mach3 Version von 2008 wo du mir gesagt hast.

    Diese Version R3.041 hatte ich zuerst installiert und dann halt wieder gelöscht weil sie uralt war.



    Und im 2. Ordner USB6040 sind diese 5 Dateien drinnen.



    Kann ich alle diese 5 Dateien in das neue Installationsverzeichnis Mach3 kopieren ?

    Oder nur die 2 Dateien "Mach1lic.dat" und Mach3Mill.xml ?


    Im Ordner Plugin ist die Datei "RnRMotion.dll" vorhanden.



    Muss ich mit der Plugin Datei "RnRMotion.dll" auch was machen ?

    In deinem "Plugins"-Ordner der alten Installation müßte ein USB-Treiber sein (irgendetwas mit ***usb**.dll. Diese Datei kopierst du in deine neue Installation unter "plugins".

    Ich habe leider die alte Installation nicht mehr. Ich finde den USB-Treiber ***usb**.dll nicht.


    Kannst du mir bitte nochmals helfen ?


    Liege ich mit meinen Vorgehen richtig ?


    Tut mir leid wenn ich mich hier ein bisschen blöd anstelle. Ich bin da nicht so fit.


    Sorry für die Umstände :)


    Trotzdem vielen lieben Dank das du mir hilfst.


    Gruß Christian aus Regensburg.

  • Hallo Wilfried,

    Ich habe die alte Installation nicht mehr. Ich habe doch die alte Mach3 Version gelöscht.

    Dann nimm die Dateien "Mach1lic.dat" und "Mach3Mill.xml" von der CD.


    Zitat

    Ich habe leider die alte Installation nicht mehr. Ich finde den USB-Treiber ***usb**.dll nicht.

    "***USB**.dll" sollte nur eine Umschreibung für den USB-Treiber sein, da ich deine Installation und Maschine nicht kenne.

    Jetzt zeigst du uns ja den Inhalt von "plugins". Es müsste also die Datei "RnRMotion.dll" sein, die in den Ordner "plugins" kommt.


    Hast du noch kein passendes Handbuch zu deiner Maschine im WEB gefunden?


    Gruß

  • Mahlzeit Wilfried,



    Alles klar, dann kopiere ich die beiden Dateien "Mach1lic.dat" und "Mach3Mill.xml" von meiner CD in das neue Installationsverzeichnis von Mach3 rein.


    Muss ich die anderen beiden Dateien "Turn" und "Plasma" auch ins Installationsverzeichnis reinkopieren ?


    Gruß Christian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!